MZ ES 150 – Fehlersuche Vergaser, Zündung und Ölundichtigkeit

Die letzte Probefahrt war schön, aber auch sehr kurz. Der erste Fehlercheck deutete in Richtung Vergaser. Also Seitenteile und Vergaser abmontieren. Auf der Werkbank ist einfacheres arbeitn möglich und der Vergaserstutzen musste sowieso um 180° gedreht werden.

Der Vergaser sieht immer noch sauber und schön aus. Hauptdüse ist frei. Es werden aber alle Bohrungen und Öffungen nochmal mit Druckluft durchgeblasen. Schwimmernadelventil ist auch freigängig. Also kein Fehler erkennbar.

Also Vergaser wieder eingebaut und einen Startversuch gemacht. Dann noch einen. Dann noch einen. OK keine Reaktion. Also mal schauen, ob die Zündkerze nun feucht ist. Bei ganz genauer Betrachtung stelle ich dann einen dünnen Masseschluss an der Elektrode fest. Komisch, ich hatte die eigentlich auf den Zylinder gelegt gehabt und war der Meinung Zündfunken gesehen zu haben.

OK, also Kerze gereinigt und wieder eingebaut. Motorrad wieder komplettiert und siehe da, die MZ springt wieder gut an. Also auf zur nächsten Probefahrt. Diesesmal bei perfektem Wetter.

Die MZ läuft. Ist in niedrigen Drehzahlen etwas zäh, aber läuft. Die Kreise um die Werkstatt werden größer, aber leider setzen bei ca. 10 Kilometer Zündaussetzer ein und der Motor geht aus. Diesesmal wird nicht zurückgeschoben, es wird geschraubt.

Der Motor kleckert immer noch mit Öl über die Motorkabelbaumöffnung. Mist, ich hatte gehofft der Fehler wäre behoben gewesen.

Aber zurück zum akuten Problem. Kerze raus, die ist wieder etwas verrußt. Also eine neue Zündkerze eingebaut. Motor lässt sich ankicken und läuft. Beim Zusammenpacken geht der Motor aus. Anspringen will er nicht mehr. Auch mit Anschieben nicht. Also nochmal Kerze raus und wieder reinigen. Nun stecke ich den Kerzenschlüssel gleich in die Hosentasche, wer weiß nach wieviel Metern ich den wieder brauche. Mit Anschieben geht der Motor dann wieder an. Läuft erst etwas unwillig und dann aber gut.

Die Tour hat so trotz Panne immerhin schon 14 Kilometer gedauert.

Mittlerweile bin ich ganz gut im Zerlegen der rechten Motorseite. Das Ölproblem muss behoben werden. Da die Ursache scheinbar in der Dichtung oder dem Simmerring hinter der Lichtmaschine liegen muss diese wieder abgebaut werden. Die Fähnchen vom Kabelbaum sind noch drank, also sind Lima und Zündung schnell abgeklemmt.

Nach zwei Schrauben ist die Zündung mit Lima-Stator abgebaut.

Nun fehlt noch eine M10 x 90 mm Schraube zum Abdrücken des Rotors. Die passende Schraube habe ich nicht. Aber dafür Gewindestangen. Von jedem Gewinde habe ich eine Stange in der Garage für solche Fälle. Mit zwei gekonterten Muttern kann die Gewindestange zum Abdrücken genutzt werden.

Der Deckel hinter der Lima ist einfach zu demontieren. Hier sind Muttern mit Inbus verbaut. Diese passen von der Länge und waren auch angezogen, konnten aber noch etwas nachgezogen werden. Aber eigentlich waren sie fest.

Die Anlaufscheiben hinter der Dichtung ist auch in Ordung und stehen nicht über. Also mit dem Deckel an die Werkbank. Der Simmerrung sieht gut aus. Die Betrachtung mit Lupe zeigt keine Schäden. Der Deckel sieht auch gut aus, aber zur besseren Passung ziehe ich den Deckel mit 1000er Papier auf einer planen Fläche ab.

Mit einer neuen Dichtung wird der Deckel dann wieder montiert und diesesmal auch etwas fester angezogen. Ich hoffe, nun ist und bleibt es auch dicht.

Nun Lichtmaschine und Zündung wieder angebaut und gestartet. Im Leerlauf ist keine Undichtigkeit wahrnehmbar. Auf langes laufen lassen habe ich auf Grund des Sonntages verzichtet.

Aber den Seitendeckel habe ich noch montiert und dann die MZ auf einer Pappe abgestellt.

Morgen geht es weiter.

Leave a Comment

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*